<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=380018&amp;fmt=gif">
_Success_icon About Us
_Collaboration_icon Join Us
Technical consultation and sales

Contact Us

    Zero-Day-Alarm for Java Server

    Avantra releases security patches due to zero-day-alarms for Java server software

    The Avantra server software does not use any of the common Java server frameworks. A real attack on Avantra is therefore very unlikely. However, the Avantradevelopment team have removed the reported vulnerable Java library from the Avantra server software.
    See the detailed article at FoxGlove Security.

    Patches forAvantra Master (5.2.17) and Avantra XanGui (5.2.18) are now available for Download.